Description:TM-600 VDSL tester specially designed for xDSL line test (xDSL include: ADSL, ADSL2, ADSL2+, READSL, VDSL2 etc) and maintenance It provides xDSL test, PPPoE dial test, DMM test, Modem emulation, line voltage indication and so on.It is one multifunction tester with smart size, true color LCD and powerful management software as well as the 6600mah rechargeable battery etc. ??Please note that this is basic versionwhich doesn't have TDR/OPM/VFL/ Tone Tracker functionFeatures:Test objects: ADSL; ADSL2; ADSL2+; READSL; VDSL2.Fast Copper tests with DMM (ACV, DCV, Loop and Insulation Resistance, Capacitance, Distance).Supports Modem emulation and simulating login to Internet.Supports ISP login (username / password) and IP Ping test (WAN PING Test, LAN PING Test).Supports all multi-protocol, PPPoE.Connects to CO via alligator clip or RJ11.Rechargeable Li-ion Battery.Beep and LEDs alarm indications (Lower Power, PPP, LAN,xDSL).Data memory fuction.LCD display, Menu operation. Auto shut off if no any operation on keyboard.Compliant with all known DSLAMs.Software management.Simple, portable and money-saved. Main Functions:DSL Physical layer test .Modem Emulation (Replace the user Modem completely).PPPoE Dialing (RFC1683,RFC2684,RFC2516).Telephone Function.DMM Test.Ping Function (WAN & LAN).Data upload to computer and software management.Setup system parameter: backlight time, shut off automatically time without operation, press tone.Revise PPPoE / PPPoA dial attribute, user name and password; restore factory value and so on. Check dangerous voltage. Specifications: Name: VDSL VDSL2 testerPower Supply: Internal Rechargeable 7200mAH Li-ion batteryBattery Duration:4 to 5 hoursWorking temperature :10-40??CWorking moisture :5%-90%Size:170mm ?? 70mm ?? 52mm ADSL2+Standards: ITU G.992.1(G.dmt),ITU G.992.2(G.lite),ITU G.994.1(G.hs),ANSI T1.413 issue #2,ITU G.992.5(ADSL2+)Annex L,Up channel rate: 0~1.2MbpsDown channel rate: 0~24MbpsUp/Down attenuation : 0~63.5dBUp/Down noise margin: 0~32dBOutput power: AvailableError test: CRC, FEC, HEC, NCD, LOSDisplay DSL connect mode: AvailableDisplay channel bit map: Available ADSLStandards: ITU G.992.1 (G.dmt), ITU G.992.2(G.lite), ITU G.994.1(G.hs), ANSI T1.413 Issue # 2Up channel rate: 0~1MbpsDown channel rate: 0~8MbpsUp/Down attenuation : 0~63.5dBUp/Down noise margin: 0~32dBOutput power : AvailableError test: LCD, OCD, HEC, FEC, CRCDisplay DSL connect mode: AvailableDisplay channel bit map: Available VDSL2Be compatible with ADSL2+, ADSL standard.DSL line attenuation, DSL line noise margin, DSL line up/down channel speed (Inter/Fast mode), DSL line up/down maximum rate, DMT sub channel bit number: 0~15, and each sub channel frequency pointsDSL line error number (CRC, HEC, FEC, LCD, OCD)DSL line local output powerDSLAM informationError Code SecondImpulse Noise Protection (INP)Support 7 VDSL2 profiles: profile 8a, 8b, 8c, 8d, 12a, 12b, 17a Package Included: 1 x TM-600 VDSL VDSL2 Tester 1 x Full Set Accessories(Shown as Pictures) Detail Pictures:
Customer Reviews
No reviews yet. Be the first to review this product!